Table of Contents

  Run the Federal Survey card Report on the Survey Date .......................................................... 4
  Elementary Example .................................................................................................................. 4
  Secondary Example .................................................................................................................... 5
  K-8 Example .............................................................................................................................. 5
Format the Federal Survey Card Report in Excel............................................................................ 8
  Header/Footer and Page Set Up of the Report ........................................................................... 8
  Required: Select All Borders for Gridlines in Report ............................................................... 9
Run Labels for the Federal Survey Cards .................................................................................... 11
  Create Labels Using Mail Merge in Word .................................................................................. 11
Track Survey Card Collection Using Report and Labels ............................................................. 13
  Add Sort & Filter Function ....................................................................................................... 13
Finalize the Report to Submit ...................................................................................................... 15
  Count and Alphabetize Cards .................................................................................................. 15
  Required Report Columns List ................................................................................................ 15
  Use Sort & Filter Function to Sort Data by Student Last Name ............................................. 16
  Record Your Information on Bottom of Report .................................................................... 17
  Submit Completed Report and Cards ...................................................................................... 17
Sample Page of Federal Survey Card Report ............................................................................. 18
**Federal Survey Card Report: Elementary and Secondary Schools**

Elementary and Secondary schools will follow the steps in this handbook to:

- Run the Federal Survey Card Report in PowerSchool
- Create a spreadsheet using Microsoft Excel
- Use mail merge to create labels
- Collect and track Federal Survey Cards
- Submit cards and report to Impact Aid Office

**Run the Federal Survey card Report on the Survey Date**

1. From the Start Page in PowerSchool, select **System Reports**.
2. Select **SDUSD** tab.
4. Follow instructions below for your site level:

**Elementary Example** Leave meetings unchecked and then click **Submit**.

![Federal Survey Card Report](image)
**Secondary Example**  Select the **period** for which you would like the report to run and then click **Submit**. For example, your site may decide to collect the Survey Cards during Period 4. In this case, you should select **4**.

(Your meeting options may look different.)

**K-8 Example**: Select the **period(s)** for which you would like the report to run and then click **Submit**. Most K-8 sites will need to select a period for their secondary students (such as Advisory), and one for their elementary students.

(Your meeting options may look different.)
5. After clicking **Submit** in Step 4, a dialog window opens. Verify or Click **Open with**.

6. Click **OK**. The Excel file opens.

7. In Excel, Click **File**, then click **Save As**

   (Your options may look different)
8. Browse to the location in which you want to store the file. Some users like to first create a new folder, titled **Federal Survey Cards** for example, to store this report and other related files. Name the file to `FedSurveyCardReport1718_cost center.xls` where “cost center” is your 2017-2018 cost center. For example, if your cost center is 0357, your file should be titled, “FedSurveyCardReport1718_0357”. Select **Excel Workbook** in the ‘Save as type’ field.

9. Click **Save**.

10. If this prompt appears, click **Open**.

11. If any cells contain “#####”, you must expand the column width to see the data.
Format the Federal Survey Card Report in Excel

Header/Footer and Page Set Up of the Report

   Click the Page Layout tab > Margins > Custom Margins (the words at the bottom, not the icon.).
   a. On the Page tab, click the Landscape radio button.

   ![Page Setup dialog box]

   b. On the Margins tab, set Left and Right to .25.
      Top to 1
      Bottom to .5
      Header to .5
      Footer to .25
   c. On the Header/Footer tab, click Custom Header
   d. In the Center section, enter the following: 17/18 Federal Survey Card Report. Press the Enter key on your keyboard, and then enter your School name and your location #.
      For example:

      ![Header section]

      e. Click OK. (This window closes and returns to the Header/Footer tab on the Page Setup dialog box.)
   f. Click Custom Footer (the cursor will be in the Left section)
   g. Click the Insert File Path icon .
      &[Path]&[File] appears.
In the printed document, this will show the file path and name.

h. Click in the **Right section**.

i. Click the [Insert Page Number icon](#), type the word **of**, press the space bar, and then click the [Insert # of Pages icon](#). (This will put page numbers (e.g., **1 of 16**) on your report.)

j. Click **OK**.

k. Click the **Sheet** tab:

l. In **Rows to Repeat at Top**, enter **A1**. (This will put your column headers on all pages.)

m. Check **Gridlines** to include gridlines in the spreadsheet.

Your window should look like this:

![Page Setup window](image)

n. Click **OK**.

**Required: Select All Borders for Gridlines in Report**

1. Click the **triangle** to the left of the A cell. The entire Excel report will turn gray.
2. Then, in the **Home** tab, click the **Borders** icon and select **All Borders** from the menu. This will put gridlines throughout your report including the **Missing Card** column.

![Borders selected](image)

3. Click **Save** and close the file until you need to use it when students turn in cards.

![Save and close](image)

**Reminder!** The Federal Survey Card Report is created to automatically tally your Survey Card counts as you enter them in the **Missing Card** and **Have Card** columns. You will find the sum at the bottom of each column.
Run Labels for the Federal Survey Cards

Labels must be attached to the survey cards before they are sent in to the Impact Aid Office. You must run the labels from your PowerSchool Federal Survey Report. Run the labels when you prepare for the survey, and set them aside. You may wait until cards are completed to attach the labels since you may not know what language card each child needs. Please affix the label in the blank upper right area of the survey cards without covering any of the print.

These labels assist the central office to identify the students since some handwriting is unreadable and we are dealing with a high volume of cards. Also, the name written on the cards is not always the registered name, which makes it hard to find in the student information system.

Create Labels Using Mail Merge in Word

1. Launch Microsoft Word.
2. Click the Mailings tab
3. Click Start Mail Merge > Select Step by Step Mail Merge Wizard …
   The Mail Merge task pane opens on the right side of the document:
4. Under Select document type, click the Labels radio button
5. Under Step 1 of 6 at the bottom of the page, click Next: Starting document.
6. Under Change document layout, click Label options and select the types of labels you are going to print. (Typically Avery 5167, but the type of labels you have could be different.)
7. Click OK.
8. Under Step 2 of 6, click Next: Select recipients.
9. Under Select recipients, confirm that the Use an existing list radio button is selected, and under Use an existing list, click Browse....
10. When the browse window opens, navigate to your desktop, and select the Excel Spreadsheet that you saved earlier, “FedSurveyCardsXX_cost center of your site.xls”
11. Click OK
The following (or similar) window opens:

![Select Table window](image-url)

(If more than one row is listed in the Select Table window, select the top option)
12. Confirm that **First row of data contains column headers** is checked.

13. Click **OK**.

   The **Mail Merge Recipients** window opens:

14. Click **OK**.

15. You should now see the label sheet formatted with the words **Next Record** appearing in each label.

16. At the bottom right, under Step 3 of 6, click **Next: Arrange your labels**.

17. Under **Arrange your labels**, click **More items ...**.

   The **Insert Merge Field** window opens. The fields listed match the fields found in your Excel spreadsheet.

18. **Insert** the **desired fields** from the list.

   You **must** include **Last Name, First Name, and Student Ident.**

   (You could also add Teacher Name or Classroom Number if you will be distributing cards by teacher or classroom.)

19. Close the **Insert Merge Field** window.

20. Edit the label information:

   You can add spaces (or commas and spaces) between **each field**, or hit the **Enter** key on your keyboard to add a new line after any field.

21. **Select All** and **change the font size** to have the text better fit your label. (Most users choose 8 or 9 point).

22. **Click** the **Update all labels** button.

   (This changes all the labels to match the first one you formatted.)

23. Under Step 4 of 6, click **Next: Preview your labels**.

24. Under Step 5 of 6, click **Next: Complete the merge**.

25. **IMPORTANT**: To print **all** labels, click **Print** in the **Mail Merge** box on the right side of the screen.

   (If you were to choose **Print** from the **File** menu, **only** the first page of labels would print.)
Track Survey Card Collection Using Report and Labels

As cards are turned in by your teachers:

1. Affix the corresponding label in the blank upper right area of the survey card without covering any of the print.

2. Open your Excel Federal Survey card report and Type the numeral 1 in the HAVE CARD column for each student with a completed card. If you have duplicate cards for a student, staple these together and count as one.

3. If the student does not have a card, enter the numeral 1 in the MISSING CARD column.

Note any student name changes on the card and put card in alphabetical order according to your list. For example, if student name “David Smith” is on your report and the label, however “David Jones” is now written on the card, due to name change, please highlight “David Smith” on your report and write “David Jones” next to the name on the report. On the card, write “David Jones” above name on label. You can file it by Smith for comparison purposes to balance your cards to your list.

Add Sort & Filter Function

While recording your card collection, you may sort the list by teacher, classroom number, or student ID number. It is suggested to keep your list in classroom or teacher order until the end of your survey card collection.

To apply the Sort & Filter:

1. On the Home tab.
2. Click #1 cell to highlight column header row.
3. Click Sort & Filter
4. Click Filter

To use the filter, click on the dropdown arrow in the column title you wish to work with. Make the selections you wish to display by selecting or deselecting. Click OK.
Reminder! The Federal Survey Card Report is created to automatically tally your Survey Card counts as you enter them in the Missing Card and Have Card columns. You will find the sum at the bottom of each column. Please confirm the totals match your card collection. If not, make sure the formulas are still calculating. If you have any problems, please call for assistance before submitting the final report to the Impact Aid Office.
Finalize the Report to Submit

Count and Alphabetize Cards

At the end of the collection,
- You must alphabetize all of your cards in complete alphabetical order.
- Count all of your cards. Your total on your list should match the number of cards collected. If it doesn’t, go through the cards, comparing them to the list until you are balanced to your list.

Required Report Columns List

1. Your final report must ONLY include the following columns:
   - ENRMT
   - MISSING CARD
   - HAVE CARD
   - Last Name
   - First Name
   - Address
   - Birthdate
   - STUDENT Ident
   - Grade Number

   a. Hide or Remove the columns, City, Zip, Teacher, Room #, Period, Course Code and Course Description columns when actually submitting the report. (This will reduce the number of pages of your report)

To hide columns follow the two steps below:

   1. Right click on Column letter.

   2. Click Hide.

   a. Click View tab and select Page Break Preview.

   b. Move the blue lines to include the 9 required columns (see list in #1)
Use Sort & Filter Function to Sort Data by Student Last Name

**IMPORTANT! Your final report must be sorted by student last name, for the entire school before submitting to the Impact Aid Office!**

If you have not added the filter function, follow the steps below:

1. Click on the filter arrow in the Last Name column.
2. Click on Sort A to Z.
3. Then click OK.
   Look over your report data to be sure it is in the appropriate order.
Record Your Information on Bottom of Report

4. Before printing, type your name, phone number and e-mail address at the bottom of the report.

5. Print one copy of the list in Landscape format on 8 1/2 x 11 paper.
   If your report is too wide, please reduce the size of your report from Page Layout tab:

6. On the last page of your printed report, Circle the total number in the HAVE CARD column.

7. Sign and date the printed report.

Example:

<p>| | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Uriah</td>
<td>Harry</td>
<td>4512 C라임ONT DR, 2/2</td>
<td>1/2/2011</td>
<td>587392</td>
</tr>
<tr>
<td>1</td>
<td>Van</td>
<td>Leila</td>
<td>3320 VIA BARTOLO</td>
<td>10/1/2007</td>
<td>533292</td>
</tr>
<tr>
<td>1</td>
<td>Vincenzo</td>
<td>Quinton</td>
<td>3233 Koral Ave</td>
<td>8/1/2010</td>
<td>446199</td>
</tr>
<tr>
<td>1</td>
<td>Viramontes</td>
<td>Ginger</td>
<td>6423 Mount Ackerman Dr</td>
<td>12/1/2009</td>
<td>546867</td>
</tr>
<tr>
<td>1</td>
<td>Vorise</td>
<td>Vladimir</td>
<td>5649 Market Street, Street</td>
<td>2/1/2008</td>
<td>604475</td>
</tr>
<tr>
<td>1</td>
<td>Weddle</td>
<td>Joceline</td>
<td>3735 SOUTHVIEW DR, APT 311</td>
<td>4/1/2011</td>
<td>570397</td>
</tr>
<tr>
<td>1</td>
<td>Elliott</td>
<td>8036 LINDA VISTA RD, APT 2H</td>
<td>5/1/2007</td>
<td>604466</td>
<td>4</td>
</tr>
<tr>
<td>1</td>
<td>Allson</td>
<td>3530 IDEAL WILD WAY</td>
<td>11/1/2011</td>
<td>564910</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>Emilio</td>
<td>3437 MOUNT ARIANE DR</td>
<td>5/1/2009</td>
<td>537383</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>Harrow</td>
<td>3888 GENESSE AVE, APT 113</td>
<td>4/1/2009</td>
<td>528350</td>
<td>2</td>
</tr>
<tr>
<td>1</td>
<td>James</td>
<td>4569 CLAIREMONT DR</td>
<td>4/1/2009</td>
<td>415065</td>
<td>3</td>
</tr>
<tr>
<td>1</td>
<td>Yan</td>
<td>Italia</td>
<td>4146 RAPAHANNO</td>
<td>5/6/2007</td>
<td>566071</td>
</tr>
<tr>
<td>1</td>
<td>Zambrano</td>
<td>Nestor</td>
<td>4079 HUEJANO AVE</td>
<td>5/28/2010</td>
<td>528240</td>
</tr>
<tr>
<td>1</td>
<td>Zambrano</td>
<td>Paris</td>
<td>4441 MOCAGA AVE</td>
<td>4/14/2017</td>
<td>441457</td>
</tr>
<tr>
<td>159</td>
<td>158</td>
<td>158</td>
<td>158</td>
<td>158</td>
<td>158</td>
</tr>
</tbody>
</table>

Staff member responsible for survey: Sae Seals
Signature: Sae Seals
Date: October 20, 2017

8. Submit Completed Report and Cards

1. Submit the original and keep a copy with the site employee information, signature and circled total on file at the site until the end of the school year. Also keep the electronic file until the end of the school year.

2. When submitting the report and the actual survey cards, bring them to the Impact Aid Office, Room 3244 at the Education Center.


4. If you encounter PowerSchool-related problems, please contact your school’s PowerSchool Power User or the IT Help Desk at 619-209-HELP (4357).
Sample Page of Federal Survey Card Report

<table>
<thead>
<tr>
<th>ENRM</th>
<th>MISSING CARD</th>
<th>HAVE CARD</th>
<th>Last Name</th>
<th>First Name</th>
<th>Address</th>
<th>Birthday</th>
<th>Student Iden</th>
<th>Grade Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td>Tims</td>
<td>Alexander</td>
<td>2639 x</td>
<td>9/1/2007</td>
<td>37045</td>
<td>5</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td>Tom</td>
<td>Donell</td>
<td>3552 i</td>
<td>10/1/2011</td>
<td>57073</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td>Tompkins</td>
<td>Valerie</td>
<td>3497 a</td>
<td>5/1/2010</td>
<td>444202</td>
<td>2</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td>Torres</td>
<td>Garcia</td>
<td>3124 c</td>
<td>9/1/2011</td>
<td>524708</td>
<td>2</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td>Liras</td>
<td>Harry</td>
<td>4321 c</td>
<td>11/1/2011</td>
<td>587382</td>
<td>1</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td>Van</td>
<td></td>
<td></td>
<td>7/1/2011</td>
<td>312297</td>
<td>3</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>4/1/2011</td>
<td>41619</td>
<td>1</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>34887</td>
<td>2</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>604475</td>
<td>4</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>57029</td>
<td>1</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>604466</td>
<td>4</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>264912</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>317783</td>
<td>3</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>53881</td>
<td>2</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>415085</td>
<td>3</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>566071</td>
<td>1</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>3185260</td>
<td>2</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>414147</td>
<td>3</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>528263</td>
<td>3</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>1/1/2011</td>
<td>528263</td>
<td>3</td>
</tr>
</tbody>
</table>

Staff member responsible for survey: Susie Seals  
Email: ssseals@sandi.net  
Phone: (619) 291-1134

Sample Report

Landscape format
Include only the columns shown
Print on 8 1/2 x 11 paper

Screenshot shows final page of report. Print and submit ALL pages of your school’s report to submit.